?

Log in

No account? Create an account

Previous Entry Share Next Entry
USBшное наболевшее.
g0l
У недавно завезённых к нам на работу компов Kraftway наблюдается полная хрень. Сами собой перестают работать USB-порты. Все. И встроенные на мамке и внешние, на морде корпуса. Причём подключенные USB-принтеры продолжают работать. Проблема только с накопителями - USB-флешки, USB-винты и т.д.

Сначала на такую проблему начал один человек, потом второй. Третий меня уже просто достал с требованием "починить ему флешку". Решение не находилось.

А сейчас решение просто обязанно найтись - такая же проблема всплыла на моей основной рабочей тачке. Так что пока сижу как дурак без USB, чтоб скинуть что-то на флешку приходится тащиться в соседний кабинет и заливать через сетку.

Мать интелловская, на G31. В настройках биоса всё нормуль. Проблема эта уже встретилась на трёх или четырёх тачках. Сначала грешили на железо. Однако оказалось что если переставить винт с заплохевшей тачки на другую такую же то проблема остаётся. Стало быть железо тут не виноватое а глюк в системе. Система - винда XP. В свойствах свежеобнаруженного устройства (флешка) появляется нормальные VID и PID, однако они тут же сбрасываются в 0000.

Симптомы хорошо описаны вот тут - forum.oszone.net, однако метод исправления не подходит.

Вот тут нашёл описание аналогичной проблемы и пути решения.

Решение сложившейся проблемы на удивление простое – необходимо отключить компьютер от сети электропитания, т.е. вытащить вилку фильтра из розетки или же отсоединить от системного блока шнур питания. Затем подождать 3-5 минут и включить компьютер, после чего данная проблема решится сама собой.


Судя по комментам, такой способ помог куче народа. Но у нас это не прокатило.

Мелкомягкие рекомендуют общеизвестные способы, однако это всё было перепробовано первым делом.

Короче, решение проблемы пока не нашли. Если кто могёт что подсказать - велкам.

Заметка закросспостена с моего блога g0l.ru